TV Latency

Everything about the Wii and its games...

TV Latency

Postby robageejammin » 20 Nov 2012 03:07

Hey guys

Just wondering if anyone else is having latency issues with their TV while using the Wii U. The delay for me is pretty bad, and most noticeable when you listen to the music and sounds. There's a pretty spaced out echo, and I have to turn the gamepad audio off because it gets unbearable (which especially stinks since I love the gamepad audio!). I also noticed the input lag right away when I started controlling Mario in NSMBU. The TV I'm using is a Sharp LED TV (LC-52LE64OU). I tried playing around with all the settings, including changing it to gaming mode, and nothing helped. When I tried connecting the Wii U to a different TV, it worked perfectly with no noticeable delay at all, however its not the TV I wanted to use for it. Anyway, I'm just curious how many people are having this issue and if anyone did anything to fix it that worked for them.

That stuff aside, hope everyone's having an awesome time with it!! I'm loving it :)
User avatar
Posts: 9
Joined: 08 Nov 2008 08:12

Re: TV Latency

Postby Eternal Rain » 20 Nov 2012 11:56

I don't own an HDTV, but I looked into it for ya.

Okay so your TV might have an option in it's video settings menu called "DCM" or something like that. You need to set this to "off." This setting is supposed to reduce motion blur during things like TV shows, but if it's on when playing a game system it can cause lag. If this isn't what fixes the issue, then sorry I don't have anything else that may help.
User avatar
Eternal Rain
Pokemon Trainer
Pokemon Trainer
Posts: 1010
Joined: 27 May 2009 22:31

Re: TV Latency

Postby Heatran5400 » 20 Nov 2012 14:02

Same here. I am using VIZIO. The only change I see is sound like you and others said. The gamepad music is like half a second faster. Hope what eternal rain said works.
Hi. This may be me.
User avatar
Posts: 186
Joined: 12 Aug 2012 12:07
Location: Illinois
NN ID: Heatran5400
Steam ID: Heatran5400

Re: TV Latency

Postby gtt » 20 Nov 2012 18:15

you'll have to turn off ALL post processing effects on your tv. turn off any 'motion blur' things, etc.

if your TV has a VGA input, that will bypass any of those. however, that is not a real solution. I'd call your tv manufacturer.
User avatar
Kwisatz Haderach
Posts: 1631
Joined: 11 May 2010 22:56
Location: Arrakis, Known as Dune. Home of the Spice.
NN ID: supergtt
3DS: 3394-3550-1815

Return to WiiU / Wii

Who is online

Users browsing this forum: No registered users