Wifi woes (connectivity issues)

Everything about the Wii and its games...

Wifi woes (connectivity issues)

Postby Rockholt » 21 Nov 2012 00:24

Got my WiiU today, everything seemed to be going smoothly until it came time to start the update. The Wii U passes the connection test fine every time. However when it tires to download the update I get various errors within 10 seconds or so. The errors vary every time they either start with 105 or 108. A few times it actually says the download is starting,but the error pops up right away. wireless network works fine, using it to post this message in fact. I want to say I've tried everything. I tried to manually enter settings per other instructions I found on here. I tried changing to different security settings. I tried power cycling the wii u and my router. Same result every time, the only thing that changes is the error number. i tried calling nintendo's support. His "solution" was telling me the servers might be too busy. However I wasn't confident in his troubleshooting abilities. Is it really that simple as the servers at too busy? It's Tuesday didn't most folks update already? I've been trying for 3 hours now....any ideas?
Rockholt
Fairy
Fairy
 
Posts: 7
Joined: 21 Nov 2012 00:22

Re: Update won't start

Postby LSF22 » 21 Nov 2012 00:47

not sure if it would matter, but you dont have a hdd attached already do you?

i know when i was getting the update, it errored out about 3 times and i had to start it back up by just retesting my connection(there probably was an easier way to do this). i dont remember the number or code for the error but i figured it was because of a busy server.
User avatar
LSF22
Boo
Boo
 
Posts: 574
Joined: 08 Jun 2012 23:48
NN ID: LionsFan
XBL: xxLSF22xx

Re: Update won't start

Postby Rockholt » 21 Nov 2012 00:50

Nothing attached, games work great...kids are having a blast while I scour the Internet for answers.
Rockholt
Fairy
Fairy
 
Posts: 7
Joined: 21 Nov 2012 00:22

Re: Update won't start

Postby LSF22 » 21 Nov 2012 01:15

try hitting the home button and click on the "downloads" button or whatever it is. i notice in mine it shows the firmware update as being complete. maybe your downloading it still or maybe its done and needs to be installed. couldnt hurt to look. outside of that im not sure. i got a few minutes so ill see if i can help you find any similar issues online.
User avatar
LSF22
Boo
Boo
 
Posts: 574
Joined: 08 Jun 2012 23:48
NN ID: LionsFan
XBL: xxLSF22xx

Re: Update won't start

Postby Rockholt » 21 Nov 2012 01:32

I can't seem to find a "downloads" button....hummm....still getting same errors. Thanks for looking around for me, I appreciate it.
Rockholt
Fairy
Fairy
 
Posts: 7
Joined: 21 Nov 2012 00:22

Re: Update won't start

Postby LSF22 » 21 Nov 2012 01:50

hmm, maybe thats a post firmware update button.

i havent seen anything online about uodate errors like this at all, sorry. hopefully you can figure something out.
User avatar
LSF22
Boo
Boo
 
Posts: 574
Joined: 08 Jun 2012 23:48
NN ID: LionsFan
XBL: xxLSF22xx

Re: Update won't start

Postby cortjezter » 21 Nov 2012 02:05

this is a good reason for nintendo to support downloadable updates (from a computer), and then update via physical media, like an SD card..

as for the problem, if it's erroring out, and still after a day or so with no luck, i'd have to question if it's something about your connection. even if the prelim test goes ok.. i wonder if there isn't something blocking the connection for file transfers. your wifi doesn't have any firewalls or proxies or anything does it? there's always the suggestion to consider trying from a different connection/location (another house, office, etc.).
User avatar
cortjezter
Site Admin
Site Admin
 
Posts: 4264
Joined: 17 Oct 2005 00:05
Location: Sapporo, Hokkaido, Japan
Steam ID: cortjezter
Wii: 4659 4316 9119 3027
PSN: cortjezter
XBL: cortjezter

Re: Update won't start

Postby Rockholt » 21 Nov 2012 04:31

So despite the thing erroring out probably 100 times, me shutting down the system 10 times, and re- doing the Internet settings probably 20 times, the update magically downloaded! I have no earthly idea how it happened, but I suspect it has to do with my wifi connection. I can down go to the downloads section now and watch the device try to download the game updates. I see it go from "connected to the Internet" to "not connected" every 10 seconds. I'm guessing at some point the system started to download the update briefly and then errored. It then downloaded in the background while my kids played nintendoland and nsmbu.

If there's one thing this system is great at its resuming downloads that stop.
Rockholt
Fairy
Fairy
 
Posts: 7
Joined: 21 Nov 2012 00:22

Re: Update won't start

Postby LSF22 » 21 Nov 2012 11:43

awesome, glad to hear you got it finally. time to enjoy miiverse, its way better than i had anticipated.
User avatar
LSF22
Boo
Boo
 
Posts: 574
Joined: 08 Jun 2012 23:48
NN ID: LionsFan
XBL: xxLSF22xx

Can't connect to miiverse and Eshop

Postby Rockholt » 21 Nov 2012 23:24

After much struggles last night to get the update downloaded I now have what might be a bigger issue. I've only been able to get the Eshop and miiverse to actually open twice each. The other times I get a variety of errors. Here's what I know. If I go into the downloads management section at the top it tells you if you are connected to the Internet. Every 10 seconds or so it changes from not connected to connected. My wireless is working fine on other devices, and I've never had a problem with my Wii online which sis in the same place. Additionally I can always use the browser on the wiiu, I'm able to load pages just about all the time. So why the constant errors with miiverse and the Eshop? Is it my connection? Is it nintendo's servers? Any ideas?
Rockholt
Fairy
Fairy
 
Posts: 7
Joined: 21 Nov 2012 00:22

Re: Can't connect to miiverse and Eshop

Postby LSF22 » 22 Nov 2012 02:28

maybe a security compatibility issue? could try changing your security on the router. seems like the wii was weird about security type if i remember correctly. also, if you know anyone with a wii lan adapter, you should give it a try. hooking up with an ethernet wire could solve your issue. and like someone suggested in your update thread, take the wiiu somewhere else and try a different connection. if your getting the same issues with a different wifi signal, it could be an issue with the wiiu.

hope you figure it out.
User avatar
LSF22
Boo
Boo
 
Posts: 574
Joined: 08 Jun 2012 23:48
NN ID: LionsFan
XBL: xxLSF22xx

Re: Can't connect to miiverse and Eshop

Postby Rockholt » 22 Nov 2012 02:58

Another poster on ign suggested I change the channel on my router to 11. Once I made this change everything works perfectly! No more error messages!
Rockholt
Fairy
Fairy
 
Posts: 7
Joined: 21 Nov 2012 00:22

Re: Can't connect to miiverse and Eshop

Postby Mirr0rR3flection » 22 Nov 2012 19:06

Glad to hear you solved your problem. Now enjoy your WiiU!
I once lived in a bubble… but eventually… I grew tired of it. So yeah… wishes do come true… well for me at least!Image
User avatar
Mirr0rR3flection
The Wish Maker
 
Posts: 1173
Joined: 25 Mar 2011 01:10
Location: The World Beyond This And That
NN ID: Mirr0rR3flection
3DS: 1762-2673-3905
PSN: Mirr0r3flection

Re: Can't connect to miiverse and Eshop

Postby gamer_thumb » 26 Nov 2012 13:43

I have a similar problem. I take my wiiu to our church for updates and downloads because I currently only have my cell phone for internet at home. (temporary living conditions while new home being built). At church everything works fine. At home I can connect to my "wireless router" which is my phone and the internet browser works fine however my network ID says I'm offline and miiverse doesn't connect. None of the items that require a network id recognize my internet connection. This isn't a big deal since I don't want to use up my internet time with downloads or online play but miiverse and I'm assuming some TVii functions would be nice.
User avatar
gamer_thumb
Chocobo
Chocobo
 
Posts: 29
Joined: 08 Nov 2008 11:38
NN ID: gamer_thumb

Re: Can't connect to miiverse and Eshop

Postby Rockholt » 26 Nov 2012 19:43

As I posted last Tuesday I changed my router to channel 11. Everything was working great until yesterday. Then the same thing started happening. Browser worked fine, but Miiverse and eshop gave errors. The main way to tell if you have this issue it to go into the "Download Management" section. At the top it will bounce back and forther between "Connected" and "Not Connected". Last night I went in and changed the channled to 1, and everything seemed to work ok the rest of the night. I was able to get onto the eshop and Miiverse no problem then.

I'm concerned now that I'm going to have to go in and do this on a weekly basis just to keep the WiiU connected. I don't understand why I have to do this when others don't. I wonder if a different router would work better? However in the long run all other devices I have work just fine....Right now I'm blame crappy nintendo programming.
Rockholt
Fairy
Fairy
 
Posts: 7
Joined: 21 Nov 2012 00:22

Re: Can't connect to miiverse and Eshop

Postby gtt » 26 Nov 2012 20:33

Rockholt wrote:As I posted last Tuesday I changed my router to channel 11. Everything was working great until yesterday. Then the same thing started happening. Browser worked fine, but Miiverse and eshop gave errors. The main way to tell if you have this issue it to go into the "Download Management" section. At the top it will bounce back and forther between "Connected" and "Not Connected". Last night I went in and changed the channled to 1, and everything seemed to work ok the rest of the night. I was able to get onto the eshop and Miiverse no problem then.

I'm concerned now that I'm going to have to go in and do this on a weekly basis just to keep the WiiU connected. I don't understand why I have to do this when others don't. I wonder if a different router would work better? However in the long run all other devices I have work just fine....Right now I'm blame crappy nintendo programming.


it's because of local interference. This is why I wanted an Ethernet port. basically you need to do a site survey and find out what freqs are being used, and then move to a channel away from those.
User avatar
gtt
Kwisatz Haderach
 
Posts: 1627
Joined: 11 May 2010 22:56
Location: Arrakis, Known as Dune. Home of the Spice.
NN ID: supergtt
3DS: 3394-3550-1815

Re: Wifi woes (connectivity issues)

Postby cortjezter » 27 Nov 2012 01:08

merging two similar topics and renaming to encompass all connectivity issues.

no need to keep for us to start new threads or maintain multiple threads for essentially the same topic.
User avatar
cortjezter
Site Admin
Site Admin
 
Posts: 4264
Joined: 17 Oct 2005 00:05
Location: Sapporo, Hokkaido, Japan
Steam ID: cortjezter
Wii: 4659 4316 9119 3027
PSN: cortjezter
XBL: cortjezter

Re: Wifi woes (connectivity issues)

Postby LSF22 » 29 Nov 2012 02:51

i used to have a similar issue with the wii where i would need to go in and change the security settings and then change them back. not sure what it would do but it seemed like a refresh. after that the wii would work online for about a week and then i would do it again. eventually i updated the router and never had to mess with it again.

maybe you could look for a firmware update on the router?
User avatar
LSF22
Boo
Boo
 
Posts: 574
Joined: 08 Jun 2012 23:48
NN ID: LionsFan
XBL: xxLSF22xx


Return to WiiU / Wii

Who is online

Users browsing this forum: No registered users